
CÂU HỎI ÔN TẬP – TIN HỌC ĐẠI CƯƠNG 

 

1. Trong tin học, sơ đồ khối là? 

a. Sơ đồ về cấu trúc máy tính 

b. Sơ đồ thiết kế mô hình xử lý 

c. Sơ đồ mô tả các bước thực hiện của thuật toán 

d. Sơ đồ về kiến trúc máy tính 

2.Tài nguyên của máy tính là 

a. Các phần mềm cài đặt trong máy tính 

b. Các thiết bị ngoại vi và bộ nhớ trong 

c. Các phần mềm cài đặt trong máy tính 

d. Tất cả phần cứng và phần mềm máy tính 

3.Bộ nhớ ngoài được gọi là bộ nhớ phụ vì 

a. Dữ liệu và chương trình được lưu trữ lâu dài và chủ yếu ở bộ nhớ trong, chỉ những 

dữ liệu và chương trình thứ yếu mới lưu ở bộ nhớ ngoài 

b. MTĐT vẫn hoạt động được ngay cả khi không có bộ nhớ ngoài 

c. Bộ nhớ ngoài bị hạn chế về dung lượng và chỉ dùng để lưu trữ dữ liệu và chương 

trình một cách tạm thời 

d. Bộ nhớ ngoài chỉ dùng để lưu trữ những thông tin phụ 

4.Thông tin là gì? 

a. Thông tin là các thông báo nhằm mang lại một sự hiểu biết nào đó cho đối tượng 

nhận tin 

b. Thông tin là sự phản ánh thế giới khách quan trong nhận thức chủ quan của con 

người 

c. Thông tin chỉ nhận được qua các phương tiện truyền thông đại chúng 

d. Thông tin là sự lưu thông của tin tức từ người này đến người khác 

5.Các lệnh trong ROM-BIOS thực hiện các nhiệm vụ nào sau đây 

a. Khởi động máy tính; Điều khiển các thiết bị ngoại vi; Tải hệ điều hành 

b. Khởi động máy tính; Tải hệ điều hành; Điều khiển cách thức đọc/Ghi dữ liệu 

c. Khởi động máy tính; Kiểm tra bộ nhớ máy tính; Tải hệ điều hành 

d. Khởi động máy tính; Kiểm tra bộ nhớ máy tính; Điều khiển các thiết bị ngoại vi 

6.Hệ đếm trong máy tính là 

a. Một tập hợp các toán tử và toán hạng 



b. Quy ước chuyển đổi giữa các loại số 

c. Quy ước tính toán giá trị các số trong máy tính 

d. Một tập hợp các ký hiệu và những quy tắc dùng để biểu diễn và tính toán giá trị 

các số 

7. Phần cứng và phần mềm của máy tính là gì 

a. Phần cứng là tập hợp các thiết bị công nghệ tạo thành một máy tính, phần mềm là 

toàn bộ các chương trình để điều khiển phần cứng máy tính 

b. Phần cứng là ổ cứng, bộ nhớ, màn hình... Phần mềm là đĩa mềm và hệ điều hành 

c. Phần cứng là tập hợp các thiết bị công nghệ tạo thành một máy tính, phần mềm là 

toàn bộ các chương trình để vận hành máy tính 

d. Phần cứng là tập hợp các trang thiết bị kỹ thuật, phần mềm là hệ điều hành 

8.Phát biểu nào sau đây không được xem là đặc tính của máy tính điện tử 

a. Các máy tính làm việc độc lập không thể liên kết với nhau thành một mạng lưới 

các máy tính 

b. Có tốc độ xử lý thông tin nhanh, độ chính xác cao 

c. Có thể làm việc không ngừng nghỉ suốt 24 giờ/ngày 

d. Lưu trữ một lượng lớn thông tin trong các thiết bị lưu trữ có kích thước nhỏ 

9.Bản quyền phần mềm là gì 

a. Là bản thiết kế phần mềm 

b. Là khái niệm sở hữu phần mềm một cách hợp pháp 

c. Là tập hợp các quy tắc cần tuân thủ khi xây dựng phần mềm 

d. Là bản hướng dẫn người dùng sử dụng phần mềm 

10.Máy tính nào sau đây có tốc độ xử lý lên tới một nghìn tỷ phép tính/giây 

a. Máy tính mini 

b. Siêu máy tính 

c. Máy vi tính 

d. Máy tính lớn 

11.Hệ thống các chương trình nhận chức năng làm môi trường trung gian giữa người sử 

dụng và phần cứng của máy tính được gọi là 

a. Hệ điều hành 

b. Các loại trình dịch trung gian 

c. Phần mềm hệ thống 

d. Phần mềm tiện ích 

12. Bộ xử lí trung tâm (CPU) là 



a. Bộ phận xử lý, quyết định, điều khiển hoạt động của máy tính 

b. Bộ phận phân quyền cho người sử dụng 

c. Bộ phận thông báo kết quả cho người sử dụng 

d. Bộ phận nhập thông tin cho máy tính 

13. Khi lưu trữ dữ liệu trong máy tính, phát biểu nào sau đây là chính xác 

a. Không thể đo lường được độ lớn của dữ liệu 

b. Dung lượng của dữ liệu được xác định thông qua giá trị của thông tin 

c. Dung lượng của dữ liệu được xác định thông qua số lượng các ký tự 

d. Dung lượng của dữ liệu được xác định thông qua các đơn vị đo thông tin 

14. Khi người dùng bật máy tính, ROM-BIOS sẽ thực hiện các công việc theo thứ tự nào 

sau đây 

a. Tải hệ điều hành; Kiểm tra bộ nhớ; Khởi động máy tính 

b. Khởi động máy tính; Kiểm tra bộ nhớ; Tải hệ điều hành 

c. Tải hệ điều hành; Khởi động máy tính; Kiểm tra bộ nhớ 

d. Khởi động máy tính; Tải hệ điều hành; Kiểm tra bộ nhớ 

15.Máy tính xách tay có các ưu điểm nào sau đây so với máy tính để bàn 

a. Thiết kế nhỏ gọn, có thể hoạt động không cần nguồn điện 

b. Thiết kế nhỏ gọn, giá thành rẻ 

c. Giá thành rẻ, bền, khả năng di động cao 

d. Tính ổn định cao, cấu hình mạnh 

16.Kết quả sau khi đổi số AF từ hệ cơ số 16 sang hệ cơ số 2 là 

a. 1010 1011 

b. 1010 1111 

c. 1010 1010 

d. 1010 0111 

17.Kết quả sau khi đổi số 156 từ hệ cơ số 10 sang hệ cơ số 2 là 

a. 1100 1100 

b. 1010 1100 

c. 1001 1100 

d. 1100 1000 

18.Kết quả sau khi đổi số 1100 từ hệ cơ số 2 sang hệ cơ số 10 là 

a. 12 

b. 11 

c. 14 



d. 10 

19.Phát biểu nào sau đây đúng với hệ đếm thập phân 

a. Hệ đếm thập phân là hệ thống sử dụng mười chữ số từ 0 tới 9 để biểu diễn các số 

của hệ 

b. Hệ đếm thập phân là hệ thống dùng 10 chữ số để biểu diễn các số trong dãy số tự 

nhiên 

c. Hệ đếm thập phân là hệ thống các con số biểu diễn bằng một dãy các chữ số 0,1 

d. Hệ đếm thập phân là hệ thống biểu diễn các số bằng 10 chữ số theo một trật tự nào 

đó 

20.Để giải bài toán trên máy tính, ta phải thực hiện các công việc theo thứ tự nào sau đây 

a. Lựa chọn thuật toán; Hiệu chỉnh; Xây dựng thuật toán; Viết chương trình 

b. Lựa chọn thuật toán; Xây dựng thuật toán; Viết chương trình; Hiệu chỉnh 

c. Lựa chọn thuật toán; Viết chương trình; Xây dựng thuật toán; Hiệu chỉnh 

d. Xây dựng thuật toán; Lựa chọn thuật toán; Viết chương trình; Hiệu chỉnh 

21.Các thành phần của phần mềm hệ thống bao gồm 

a. TCác chương trình phục vụ kinh doanh, các chương trình dịch, các chương trình 

tiện ích và hệ soạn thảo 

b. Các chương trình nhận dạng, các bộ chương trình lập bảng tính, các chương trình 

lập lịch và các chương trình thiết kế 

c. Hệ điều hành, các chương trình tiện ích, các chương trình điều khiển thiết bị và 

các chương trình dịch 

d. Các hệ quản trị cơ sở dữ liệu, các phần mềm giáo dục, các chương trình giải trí 

22.Việc lưu giữ tạm thời các dữ liệu/chương trình ứng dụng đang thi hành là để ở 

a. Các thanh ghi; RAM 

b. Các thanh ghi; ROM 

c. RAM; ROM 

d. RAM; Ổ cứng 

23.Phát biểu nào sau đây đúng nhất 

a. Thông tin là sự phản ánh thế giới khách quan trong nhận thức chủ quan của con 

người 

b. Thông tin là các thông báo nhằm mang lại một sự hiểu biết nào đó cho đối tượng 

nhận tin 

c. Thông tin là những gì nhận được qua các phương tiện truyền thông đại chúng 

d. Thông tin là sự lưu thông của tin tức từ người này đến người khác 



24.Quá trình nạp dữ liệu cho máy tính và nhận lại thông tin đã được xử lý gọi là 

a. Nhập/xuất 

b. Lập trình 

c. Nhập liệu 

d. ghi 

25.Số E0B5 ở hệ thập lục phân được biểu diễn ở hệ nhị phân là 

a. 1010001100001111 

b. 1111000011000101 

c. 1110000010110101 

d. 1111110000000111 

26.Chọn câu thích hợp để phân biệt giữa phần mềm ứng dụng và phần mềm hệ điều hành 

a. Phần mềm hệ điều hành cần nhiều bộ nhớ hơn phần mềm ứng dụng để chạy 

b. Phần mềm hệ điều hành cần phần mềm ứng dụng để chạy 

c. Phần mềm ứng dụng cần nhiều không gian trong đĩa cứng hơn phần mềm hệ điều 

hành để chạy 

d. Phần mềm ứng dụng cần phần mềm hệ điều hành để chạy 

27.Thứ tự đơn vị lưu trữ thông tin theo chiều tăng dần là 

a. Kilobyte, Byte, Megabyte, Terabyte, Gigabyte 

b. Kilobyte, Byte, Megabyte, Gigabyte, Terabyte 

c. Byte, Kilobyte, Megabyte, Gigabyte, Terabyte 

d. Byte, Kilobyte, Gigabyte, Megabyte, Terabyte 

28.Thông tin khi đưa vào máy tính, chúng đều được biến đổi thành dạng chung là 

a. Dãy bit 

b. Hình ảnh 

c. Văn bản 

d. Dãy số thập phân 

29.Đặc trưng nào sau đây biểu thị độ nét của hình ảnh trên màn hình máy tính 

a. Số hình trên giây 

b. Độ phân giải 

c. Số lượng màu 

d. Bitrate 

30.Các thành phần nào sau đây thuộc về phần cứng của máy tính 

a. Màn hình, ổ đĩa, CPU 



b. Hệ soạn thảo văn bản, bảng tính 

c. Hệ điều hành Windows, Linux, MS-DOS 

d. Ram, Rom và Hệ điều hành 

31.Phần mềm Wndows, Linux có đặc điểm gì chung 

a. Đều là hệ điều hành 

b. Đều là thiết bị phần cứng 

c. Đều là phần mềm ứng dụng 

d. Đều là phần mềm mã nguồn mở 

32.Hệ điều hành máy tính cá nhân là 

a. Một phần mềm có sẵn trong mọi máy tính cá nhân 

b. Một phần mềm không được thay đổi trong máy tính cá nhân 

c. Một phần mềm phải được cài đặt để máy tính cá nhân có thể hoạt động 

d. Một phần mềm do công ty Microsoft độc quyền xây dựng và phát triển 

33.Phát biểu nào sau đây không chính xác về ổ cứng máy tính 

a. Thời gian truy cập ngày càng nhanh 

b. Dung lượng ổ cứng tỉ lệ thuận với kích thước ổ cứng 

c. Kích thước ổ cứng ngày càng nhỏ gọn 

d. Dung lượng ổ cứng ngày càng lớn 

34.ứng dụng lclound của Apple là một ứng dụng thuộc nền tảng nào 

a. Vạn vật kết nối 

b. Dữ liệu lớn 

c. Trí tuệ nhân tạo 

d. Điện toán đám mây 

35.Thiết bị xuất dùng để đưa các kết quả đã xử lý cho người sử dụng. Thiết bị xuất thông 

dụng nhất hiện nay là 

a. Màn hình (Monitor) và Máy in (Printer) 

b. Màn hình (Monitor), ổ cứng (HDD) 

c. Máy in (Printer), Máy quét ảnh (Scan) 

d. Máy in (Printer) 

36.Hệ đếm thập lục phân sử dụng chữ số cơ sở nào 

a. Các chữ số từ 0 đến 9 và các chữ cái A,B,C,D,E,F 

b. Các chữ số từ 0 đến 9 và các chữ cái A,B,C,D,E,H 

c. Các chữ cái từ A đến z 

d. Các số từ 0 đến 9 



37.Hệ đếm thông dụng được sử dụng rộng rãi trong thực tế là 

a. Hệ đếm La mã 

b. Hệ đếm nhị phân 

c. Hệ đếm thập phân 

d. Hệ đếm bát phân 

38.Các thiết bị vào thông dụng nhất hiện nay là 

a. Bàn phím, Chuột, Máy quét ảnh 

b. Bàn phím, Máy quét ảnh, Máy in 

c. Bàn phím, Chuột, Máy in, Loa 

d. Các thiết bị ngoại vi 

39.Số nhị phân nào đại diện cho số 11 ở hệ thập phân 

a. 1001 

b. 1011 

c. 0111 

d. 1111 

40.Phần mềm nào không thể thiếu đối với một máy tính 

a. Phần mềm hệ thống 

b. Phần mềm ứng dụng 

c. Phần mềm trọn gói 

d. Phần mềm tiện ích 

42.Tài nguyên của máy tính là: 

a. Các phần mềm cài đặt trong máy tính 

b. Tất cả phần cứng và phần mềm máy tính 

c. Các thiết bị ngoại vi và bộ nhớ trong 

d. Phần cứng máy tính 

43.Phần mềm nào sau đây không phải là phần mềm hệ thống 

a. Windows 7  

b. Windows NT  

c. Word 2007  

d. Linux 

44.Bộ nhớ Ram và Rom gọi là gì? 

a. Bộ nhớ trong  

b. Bộ nhớ chỉ đọc  



c. Bộ nhớ ngoài 

d. Bộ nhớ truy cập ngẫu nhiên 

45.Chữ viết tắt MB thường gặp trong các tài liệu về máy tính có nghĩa là gì 

a. Là đơn vị đo tốc độ xử lý 

b. Là đơn vị đo cường độ âm thanh 

c. Là đơn vị đo độ phân giải màn hình 

d. Là đơn vị đo khả năng lưu trữ 

46.Khái niệm Tin học là: 

a. Ngành khoa học về xử lý thông tin tự động dựa trên máy tính điện tử. 

b. Áp dụng máy tính điện tử trong các hoạt động xử lý thông tin 

c. Máy tính và các công việc liên quan đến máy tính điện tử. 

d. Lập chương trình cho máy tính điện tử 

47.Phát biểu nào sau đây là đúng? 

a. RAM là bộ nhớ ngoài. 

b. Một Byte có 8 bit. 

c. Dữ liệu là thông tin. 

d. Đĩa mềm là bộ nhớ trong. 

48.Phần cứng máy tính bao gồm: 

a. Các chương trình điều khiển các hoạt động của máy tính. 

b. Thông tin và dữ liệu của người dùng. 

c. Các thiết bị vật lý, các thành phần điện tử, cơ học cấu tạo nên máy tính. 

d. Bàn phím, chuột, màn hình, hệ điều hành 

49.Phát biểu nào sau đây là đúng nhất? 

a. Các thiết bị xuất gồm: bàn phím, chuột, loa... 

b. Các thiết bị xuất gồm: bàn phím, màn hình, máy in... 

c. Các thiết bị nhập gồm: bàn phím, chuột, màn hình... 

d. Các thiết bị nhập gồm: bàn phím, chuột, máy quét... 

50.Người và máy tính giao tiếp thông qua? 

a. Hệ điều hành  

b. Bàn phím và chuột. 

c. Màn hình. 

d. RAM 

51.Hex là hệ đếm 



a. Hệ thập lục phân 

b. Hệ nhị phân 

c. Hệ bát phân 

d. Hệ thập phân 

52.Khi khởi động máy tính, phần mềm nào sẽ được thực hiện trước 

a. Phần mềm gõ tiếng Việt 

b. Chương trình diệt Virus máy tính 

c. Hệ điều hành 

d. Phần mềm Word, Excel 

53.Loại máy tính nào sau đây thường có chi phí đắt nhất? 

a. Máy tính cá nhân 

b. Máy tính bảng 

c. Máy tính xách tay 

d. Máy chủ 

54.Nhóm nào dưới đây bao gồm các thiết bị được xếp vào cùng loại? 

a. Bàn phím, Chuột, Máy in. 

b. Màn hình, Bàn phím, Chuột, Máy in. 

c. Máy in, Màn hình, Loa. 

d. Màn hình, Micro, Máy quét, Chuột 

55.CPU nằm ở phần nào của máy tính để bàn? 

a. Màn hình 

b. Chuột 

c. Bàn phím 

d. Thân máy 

56.Trong Microsoft Word 2016, thao tác nhấn giữ phím Ctrl trong khi rê một hình vẽ sẽ 

có tác dụng gì? 

a. Di chuyển đối tượng 

b. Thay đổi kích thước của đối tượng 

c. Sao chép đối tượng 

d. Xoay đối tượng 

57.Trong Microsoft Word để ngắt trang ta thực hiện 

a. Insert, Pages, Page Break 

b. View, Page Break 

c. References, Captions, Break 



d. Review, Create, Page Break 

58.Trong Microsoft Word 2016, để chèn số trang tại lề trên của tài liệu ta thực hiện thao 

tác nào dưới đây? 

a. Vào Insert, nhấn Page Number và chọn Bottom of Page 

b. Vào Insert, nhấn Page Number và chọn Top of Page 

c. Vào Insert, nhấn Page Number, chọn Current Position 

d. Vào Insert, nhấn Page Number, chọn Page Margins 

59.Để lưu văn bản trong MS Word ta dùng tổ hợp phím nào 

a. Nhấn tổ hợp phím Ctrl +s 

b. Nhấn tổ hợp phím Alt +s 

c. Nhấn tổ hợp phím Shift +s 

d. Nhấn tổ hợp phím Ctrl+Shift +s 

60.Ký tự © được gọi là 

a. Ký tự đặc biệt 

b. Chữ viết 

c. Ký tự thông thường 

d. Hình ảnh 

61.Trong MS Word 2016, Để mở một văn bản có sẵn ta phải thực hiện 

a. File,Open 

b. File,Save 

c. File,Close 

d. File,Print 

62.Để ẩn hiện thước đo trong word 2016 

a. View-> Ruler 

b. Home-> Ruler 

c. Page Layout -> Ruler 

d. Review-> Ruler 

63. Hãy nêu cách khởi động MS Word 

a. Kích đúp chuột vào biểu tượng shortcut Microsoft Office Word 

b. Start, Program, Word 

c. Start, Run, gõ Word.exe, OK 

d. Kích đúp chuột vào biểu tượng shortcut Microsoft Office PowerPoint 

64.Tập tin MS Word 2016 được lưu lại có phần mở rộng định dạng mặc định là 



a. docx 

b. doc 

c. xlsx 

d. pdf 

65. Trong MS Word 2016, Để xoay trang từ dọc chuyển sang ngang trong tài liệu Word, 

ta thực hiện thao tác nào sau đây? 

a. Chọn thẻ Layout, Orentation, Landscape  

b. Chọn thẻ Review, Margins, Landscape  

c. Chọn thẻ Layout, Arrange, Landscape  

d. Chọn thẻ View, Margins, Landscape  

66. Trong MS Word 2016, Để tạo đường viền cho một đoạn văn bản, ta thực hiện: 

a. Tab Home, nhóm Paragraph, Border and Shading 

b. Tab Home, nhóm Font, Border 

c. Tab Design, nhóm Paragraph, Border 

d. Tab Layout, nhóm Paragraph, Border 

67.Trong MS Word 2016, Để đánh số đề mục, ta thực hiện thao tác  

a. Tab Home, nhóm Font, Numbering  

b. Tab Home, nhóm Paragraph, Numbering 

c. Tab Home, nhóm Clipboard, Numbering  

d. Tab Home, nhóm Font, Bullets  

68. Trong MS Word 2016, Để căn chỉnh khoảng cách giữa các đoạn văn bản ta làm thế 

nào? 

a. Tab Home, nhóm Clipboard, cửa sổ Paragraph, Spacing, chỉnh sửa thông số của 

Before và After 

b. Tab Home, nhóm Clipboard, cửa sổ Paragraph, Spacing, Line Spacing  

c. Tab Home, nhóm Paragraph, cửa sổ Paragraph, chọn Spacing, chỉnh sửa thông số 

của Before và After 

d. Tab Home, nhóm Clipboard, cửa sổ Paragraph, Spacing, Indentation  

69. Trong MS Word 2016, Tổ hợp phím Shift+F3 có tác dụng gì? 

a. chuyển một chữ thường thành chữ hoa và ngược lại 

b. Chuyển một chữ thường thành chữ nghiêng 

c. Chuyển một chữ thường thành chữ đậm 

d. Đổi style chữ 



70. Để bật tính năng kiểm tra chính tả trong Microsoft Word 2016, ta thực hiện thao tác 

nào sau đây 

a. File , Options, chọn General, đánh dấu kiểm vào mục Check spelling as you type  

b. File , Options, chọn Proofing, đánh dấu kiểm vào mục Check spelling as you type 

c. File , Options, chọn Advanced, đánh dấu kiểm vào mục Check spelling as you 

type  

d. File , Options, chọn Language, đánh dấu kiểm vào mục Check spelling as you type  

71. Trong MS Word 2016, Muốn xóa Tab đã đặt ta làm thế nào? 

a. Kích chuột vào Tab trên thanh Ruler, kéo Tab ra khỏi thanh Ruler 

b. Kích chuột vào Tab, ấn phím Delete 

c. Kích chuột vào Tab và nhấn phím Tab từ bàn phím 

d. Ấn phím Tab từ bàn phím và ấn phím Insert 

72. Trong MS Word 2016, Khi đặt Tab, khung Tab stop position có chức năng?  

a. Chọn vị trí điểm dừng Tab 

b. Chọn đường nối giữa các Tab 

c. Thiết lập khoảng cách mặc định cho Tab trên bàn phím 

d. Chọn loại Tab 

73. Để thêm một dấu ngắt đoạn trong Word ta dùng phím nào 

a. Enter 

b. Shift + Enter 

c. Alt+Enter  

d. Ctrl+Enter 

74. Trong MS Word 2016, tùy chọn nào sau đây của nhóm chức năng Paragraph của thẻ 

Home cho phép căn chỉnh khoảng cách giữa các dòng trong đoạn hiện tại: 

a. Before 

b. After 

c. Alignment  

d. Line spacing 

75. Trong MS Word 2016, Để thay màu chữ cho một văn bản ta thực hiện như sau: 

a. Vào Tab Home, Trong nhóm Font, Chọn biểu tượng Font Color 

b. Vào Tab Home, Trong nhóm Font, Chọn biểu tượngText Hightlight Color 

c. Vào Tab Insert, Trong nhóm Font, Chọn biểu tượng Font Color 

d. Vào Tab Insert, Trong nhóm Font, Chọn biểu tượng Font Color 



76. Trong MS Word 2016, Để sao chép một đoạn văn bản từ file văn bản này sang file 

văn bản khác ta thực hiện: 

a. Chọn đoạn văn bản cần di chuyển, ấn phím Ctrl+G, sau đó mở file văn bản đích, 

ấn ctrl+v 

b. Chọn đoạn văn bản cần di chuyển, sau đó mở file văn bản đích, ấn ctrl+v 

c. Chọn đoạn văn bản cần Copy, sau đó mở file văn bản đích, ấn ctrl+v 

d. Chọn đoạn văn bản cần sao chép, ấn phím ctrl+c, sau đó mở file văn bản đích, ấn 

ctrl+v 

77. Trong soạn thảo Microsoft word, tổ hợp phím Ctrl + H được sử dụng để làm gì? 

a. Mở chức năng tìm kiếm và thay thế văn bản 

b. Mở chức năng trợ giúp 

c. Mở hộp thoại Font 

d. Mở chức năng tạo AutoCorrect 

78. Trong soạn thảo Microsoft word, tổ hợp phím Ctrl + F được sử dụng để làm gì? 

a. Mở chức năng trợ giúp  

b. Mở chức năng thay thế  

c. Mở chức năng tìm kiếm văn bản  

d. Mở chức năng tạo AutoCorrect  

79. Word thuộc phần mềm 

a. Microsoft Office 

b. PhotoShop 

c. Media Player 

d. Vietkey 

80. MS Word là phần mềm dùng để 

a. Soạn thảo văn bản 

b. Chỉnh sửa ảnh 

c. Nghe nhạc 

d. Lướt web 

81. Nơi bạn có thể nhập công thức Excel? 

a. Title bar 

b. Toolbar 

c. Menu bar 

d. Formula bar 

82. File Excel 2016 thường được lưu với phần mở rộng là… 



a. .XLSX 

b. .COM 

c. .EXE 

d. .PAS 

83. Bạn cần tính tổng từ C5 đến C70, công thức nào sau đây là đúng? 

a. =SUM(C5:C70) 

b. =ADD C5 to C70 

c. =SUM (C5,C70) 

d. = C5+C6+C7+… 

84. Để copy định dạng trong Excel ta dùng: 

a. Format Painter 

b. Format Cell 

c. Phím Enter 

d. Phím Ctrl+V 

85. Trong Excel, công thức trong 1 ô luôn bắt đầu bằng: 

a. Dấu “:” 

b. Dấu “?” 

c. Dấu “+” 

d. Dấu “=” 

86. Trong Excel, mặc định thì chuỗi "Tin học đại cương" sẽ được căn lề 

a. Lề trái 

b. Lề phải 

c. Căn giữa 

d. Không có đáp án nào đúng 

87. Trong Excel, phím tắt nào dùng để chuyển địa chỉ từ tương đối sang tuyệt đối hoặc 

hỗn hợp? 

a. F4 

b. F1 

c. F2 

d. F3 

88. Hàm SUMIF trong Excel có tác dụng gì? 

a. Tính tổng 

b. Đếm số 

c. Tính giá trị lớn nhất theo điều kiện 



d. Tính tổng theo một điều kiện 

89. Kết quả của hàm =IF(3>5,0,1) là gì? 

a. 0 

b. 1 

c. TRUE 

d. FALSE 

90. Trong Microsoft Excel, tại ô C5 có công thức =$A$2*$B$3, khi sao chép sang ô D6 

thì công D6 có công thức: 

a. =$A$2*$B$3 

b. =$A$3*$B$4 

c. =$B$2*$C$3 

d. =$B$3*$C$4 

91. Trong Excel cú pháp hàm COUNTIF nào đúng? 

a. COUNTIF(range, criteria, col_index_num) 

b. COUNTIF(range, criteria) 

c. COUNTIF(criteria, range, col_index_num) 

d. COUNTIF(criteria, range) 

92. Trong Microsoft Excel các địa chỉ sau đây, địa chỉ nào là địa chỉ tuyệt đối? 

a. $B1:$D10 

b. B$1:D$10 

c. B$1$:D$10$ 

d. $B$1: $D$10 

93. Trong MS Excel 2016, để chọn toàn bộ nội dung thì nhấn tổ hợp phím nào? 

a. Ctrl+A 

b. Ctrl+Shift+A 

c. Shift+A 

d. Ctrl+Alt+A 

94. Hàm COUNTBLANK(range) trong excel trả về giá trị là: 

a. Số lượng các ô khác rỗng trong miền ô 

b. Số lượng các ô kiểu số 

c. Số lượng các ô rỗng trong miền ô 

d. Số lượng các ô kiểu chuỗi 



95. Trong MS Excel 2016, giả sử vùng giá trị từ B4 đến B20 chứa cột Họ và tên sinh 

viên. Với yêu cầu bài toán "Tính tổng số lượng sinh viên có trong danh sách" thì công 

thức sẽ là gì? 

a. =SUM(B4:B20) 

b. =COUNTA(B4:B20) 

c. =COUNT(B4:B20) 

d. Tất cả đều sai 

96. Địa chỉ AC$4 là địa chỉ tương đối hay hỗn hợp? 

a. Biểu diễn sai 

b. Địa chỉ tương đối 

c. Địa chỉ tuyệt đối 

d. Địa chỉ hỗn hợp 

97. Để đóng (tắt) một sổ bảng tính (workbook) đang mở mà không đóng chương trình 

MS Excel 2016, bạn sử dụng cách nào trong số các cách dưới đây? 

a. Vào thực đơn lệnh File, chọn lệnh Exit 

b. Vào thực đơn lệnh File, chọn lệnh Quit 

c. Nhấn chuột vào biểu tượng đóng (x) ở góc phải trên cùng của cửa sổ 

d. Vào thực đơn lệnh File, chọn lệnh Close 

98. Trong excel, hàm nào cho phép đếm các giá trị thỏa mãn một điều kiện cho trước? 

a. COUNTIF 

b. COUNTBLANK 

c. COUNTA 

d. COUNT 

99. Ðịa chỉ của một miền ô trong Excel được xác định như sau: 

a. <ô đầu tiên góc trên phải> : <ô cuối cùng góc dưới trái> 

b. <ô đầu tiên góc dưới phải> : <ô cuối cùng góc dưới trái> 

c. <ô đầu tiên góc trên trái> : <ô cuối cùng góc dưới phải> 

d. <ô đầu tiên góc trên phải> : <ô cuối cùng góc dưới trái> 

100. Với công thức =RIGHT(“OFFICE365”,3) thì kết quả trả về sẽ là: 

a. Một dữ liệu kiểu chuỗi 

b. Một dữ liệu kiểu số 

c. Một dữ liệu kiểu logic 

d. Không đáp án nào đúng 



101. Với ĐTB cuối năm là 6.5, Nguyễn Văn B sẽ đạt xếp loại gì khi biết công thức xếp 

loại học tập là: 

a. IF(ĐTB<5, “Yếu”, IF(ĐTB<6.5, “TB”, IF(ĐTB<8, “Khá”, “Giỏi”))) 

b. Khá 

c. TB 

d. Yếu 

e. Giỏi 

102. Giả sử tại ô A2 chứa chuỗi ký tự “Microsoft Excel”. Hãy cho biết công thức để trích 

chuỗi ký tự “soft” từ ô A2? 

a. MID(A2,6,4) 

b. LEFT(A2,9) 

c. RIGHT(A2,10) 

d. Không có đáp án nào đúng. 

103. Trong bảng tính Excel, giao của một hàng và một cột được gọi là? 

a. Ô 

b. Dữ liệu 

c. Trường 

d. Công thức 

104. Để đếm số lượng các ô có dữ liệu kiểu số trong miền ô D2:F6 công thức nào sau đây 

là đúng?  

a. = Count(D2:F6) 

b. = Counta(D2:F6) 

c. = Countblank(D2:F6) 

d. = Countif(D2:F6) 

105. Để đếm số lượng các ô có dữ liệu trong miền ô D2:F6 công thức nào sau đây là 

đúng?  

a. = Counta(D2:F6) 

b. = Count(D2:F6) 

c. = Countblank(D2:F6) 

d. = Countif(D2:F6) 

106. Để đếm số lượng các ô rỗng trong miền ô D2:F6 công thức nào sau đây là đúng?  

a. = Countblank(D2:F6) 

b. = Count(D2:F6) 

c. = Counta(D2:F6) 



d. = Countif(D2:F6) 

107. Miền ô D2:F6 bao gồm các ô có dữ liệu kiểu số, kiểu chuỗi và một số ô trống. Để 

biết số lượng các ô kiểu chuỗi trong miền ô trên, công thức nào sau đây là đúng?  

a. = Counta(D2:F6)- Count(D2:F6) 

b. = Count(D2:F6) - Countblank(D2:F6) 

c. = Counta(D2:F6) - Countblank(D2:F6) 

d. = Counta(D2:F6) +Countblank(D2:F6) 

108. Trong bảng tính Excel, ô A1 chứa giá trị 9. Tại ô B1 gõ công thức: 

= IF(A1>=5, “Trung Bình”, IF(A1>=7, “Khá”, IF(A1>=8, “Giỏi”, “Xuất sắc”))) 

Hỏi khi đó kết quả nhận được là: 

a. Trung Bình 

b. Khá  

c. Giỏi 

d. Xuất sắc 

109. Trong bảng tính Excel, Ô C2 chứa hạng của học sinh. Công thức nào tính học bổng 

theo điều kiện: Nếu xếp hạng từ hạng một đến hạng ba thì được học bổng là 200000, còn 

lại thì để trống? 

a. =IF(C2<=3, 200000, " ") 

b. =IF(C2<=3, 200000, 0) 

c. =IF(C2>=3, 200000, " ") 

d. =IF(C2<3,  " ", 200000) 

110. Muốn tính tổng của vùng E2:E8 với điều kiện là “Máy tính” trong vùng dữ liệu 

A2:A8, ta sử dụng công thức:  

a. =SUMIF(A2:A8,"Máy tính",E2:E8) 

b. =SUMIF(A2:A8,"Máy tính") 

c. =SUMIF(E2:E8,"Máy tính",A2:A8) 

d. =SUMIF(E2:E8,"Máy tính") 

111. Trong excel, công thức =MID(“A123B”,3,2) sẽ trả về kết quả là gì? 

a. 23 

b. 12 

c. 3B 

d. A123 

112. Địa chỉ tương đối là địa chỉ khi sao chép sẽ 



a. Bị thay đổi 

b. Không bị thay đổi 

c. Chỉ bị thay đổi dòng, không bị thay đổi cột 

d. Các phương án trên đều sai 

113. Địa chỉ tuyệt đối là địa chỉ khi sao chép sẽ 

a. Bị thay đổi 

b. Chỉ bị thay đổi dòng, không bị thay đổi cột 

c. Các phương án trên đều sai 

d. Không bị thay đổi 

114. Địa chỉ hỗn hợp là địa chỉ khi sao chép sẽ 

a. Thay đổi cả dòng lẫn cột 

b. Không bị thay đổi 

c. Chỉ thay đổi dòng hoặc chỉ thay đổi cột 

d. Các phương án trên đều sai 

115. Trong bảng tính Excel tại ô C2 có chuỗi “V101”.Tại ô F4 điền công thức = 

value(right(C2,2). Kết quả hiển thị là 

a. 1 

b. 01 

c. 101 

d. Báo lỗi 

116. Trong bảng tính Excel tại ô C2 có chuỗi “Vi1001”. Tại ô F4 điền công thức = 

value(mid(C2,4,3). Kết quả hiển thị là 

a. 1 

b. 01 

c. 100 

d. Báo lỗi 

117. Trong Excel, biểu thức =if(soluong>2000, “Ban cham”,if(soluong>5000,“ban 

chay”, “binh thuong”)) cho kết quả bằng bao nhiêu nếu soluong 105000 

a. Ban cham 

b. Ban chay 

c. Ban binh thuong 

d. Báo lỗi 

118. Tại ô D3 điền công thức =if(soluong>10,-10%,if(ma= “Na”, -5%,0)), vậy kết quả ô 

D3 là bao nhiêu nếu soluon=15 và ma= “Na” 



a. -5% 

b. -15% 

c. -10% 

d. Báo lỗi 

119. Tại ô khuyến mại điền công thức =if(ma= “Na”,5%,if(soluong>10, 10%,0)), vậy kết 

quả ô khuyến mại là bao nhiêu nếu soluong=15 và ma= “Na” 

a. 5% 

b. 10% 

c. 15% 

d. Báo lỗi 

120. Tại ô D3 điền chuỗi “B12”, vậy kết quả của công thức =if(right(D3,1)= “2”,1,0) là 

a. 0 

b. 2 

c. 1 

d. Báo lỗi 

121. Trong Microsoft Word 2016, thao tác nhấn giữ phím Ctrl trong khi rê một hình vẽ sẽ 

có tác dụng gì? 

a. Di chuyển đối tượng 

b. Sao chép đối tượng 

c. Thay đổi kích thước của đối tượng 

d. Xoay đối tượng 

122. Trong Microsoft Word để ngắt trang ta thực hiện 

a. View, Page Break 

b. Insert, Pages, Page Break 

c. References, Captions, Break 

d. Review, Create, Page Break 

123. Trong Microsoft Word 2016, để chèn số trang tại lề trên của tài liệu ta thực hiện 

thao tác nào dưới đây? 

a. Vào Insert, nhấn Page Number và chọn Bottom of Page 

b. Vào Insert, nhấn Page Number và chọn Top of Page 

c. Vào Insert, nhấn Page Number, chọn Current Position 

d. Vào Insert, nhấn Page Number, chọn Page Margins 

124. Để lưu văn bản trong MS Word ta dùng tổ hợp phím nào 

a. Nhấn tổ hợp phím Ctrl +s 



b. Nhấn tổ hợp phím Alt +s 

c. Nhấn tổ hợp phím Shift +s 

d. Nhấn tổ hợp phím Ctrl+Shift +s 

125. Ký tự © được gọi là 

a. Chữ viết 

b. Ký tự thông thường 

c. Hình ảnh 

d. Ký tự đặc biệt 

126. Để ẩn hiện thước đo trong word 2016 

a. View-> Ruler 

b. Home-> Ruler 

c. Page Layout -> Ruler 

d. Review-> Ruler  

127. Hãy nêu cách khởi động MS Word 

a. Start, Program, Word 

b. Start, Run, gõ Word.exe, OK 

c. Kích đúp chuột vào biểu tượng shortcut Microsoft Office Word 

d. Kích đúp chuột vào biểu tượng shortcut Microsoft Office PowerPoint 

128. Tập tin MS Word 2016 được lưu lại có phần mở rộng định dạng mặc định là 

a. docx 

b. doc 

c. xlsx 

d. pdf 

129. Trong MS Word 2016, Để xoay trang từ dọc chuyển sang ngang trong tài liệu Word, 

ta thực hiện thao tác nào sau đây? 

a. Chọn thẻ Layout, Orentation, Landscape  

b. Chọn thẻ Review, Margins, Landscape  

c. Chọn thẻ Layout, Arrange, Landscape  

d. Chọn thẻ View, Margins, Landscape  

130. Trong MS Word 2016, Để tạo đường viền cho một đoạn văn bản, ta thực hiện: 

a. Tab Home, nhóm Paragraph, Border and Shading 

b. Tab Home, nhóm Font, Border 

c. Tab Design, nhóm Paragraph, Border 

d. Tab Layout, nhóm Paragraph, Border 



131. Trong MS Word 2016, Để đánh số đề mục, ta thực hiện thao tác  

a. Tab Home, nhóm Paragraph, Numbering 

b. Tab Home, nhóm Font, Numbering  

c. Tab Home, nhóm Clipboard, Numbering  

d. Tab Home, nhóm Font, Bullets  

132. Trong MS Word 2016, Để căn chỉnh khoảng cách giữa các đoạn văn bản ta làm thế 

nào? 

a. Tab Home, nhóm Paragraph, cửa sổ Paragraph, chọn Spacing, chỉnh sửa thông số 

của Before và After 

b. Tab Home, nhóm Clipboard, cửa sổ Paragraph, Spacing, chỉnh sửa thông số của 

Before và After 

c. Tab Home, nhóm Clipboard, cửa sổ Paragraph, Spacing, Line Spacing  

d. Tab Home, nhóm Clipboard, cửa sổ Paragraph, Spacing, Indentation  

133. Trong MS Word 2016, Tổ hợp phím Shift+F3 có tác dụng gì? 

a. chuyển một chữ thường thành chữ hoa và ngược lại 

b. Chuyển một chữ thường thành chữ nghiêng 

c. Chuyển một chữ thường thành chữ đậm 

d. Đổi style chữ 

134. Để bật tính năng kiểm tra chính tả trong Microsoft Word 2016, ta thực hiện thao tác 

nào sau đây 

a. File , Options, chọn Proofing, đánh dấu kiểm vào mục Check spelling as you type 

b. File , Options, chọn General, đánh dấu kiểm vào mục Check spelling as you type  

c. File , Options, chọn Advanced, đánh dấu kiểm vào mục Check spelling as you 

type  

d. File , Options, chọn Language, đánh dấu kiểm vào mục Check spelling as you type  

135. Trong MS Word 2016, Muốn xóa Tab đã đặt ta làm thế nào? 

a. Kích chuột vào Tab, ấn phím Delete 

b. Kích chuột vào Tab trên thanh Ruler, kéo Tab ra khỏi thanh Ruler 

c. Kích chuột vào Tab và nhấn phím Tab từ bàn phím 

d. Ấn phím Tab từ bàn phím và ấn phím Insert 

136. Trong MS Word 2016, Khi đặt Tab, khung Tab stop position có chức năng?  

a. Chọn vị trí điểm dừng Tab 

b. Chọn đường nối giữa các Tab 

c. Thiết lập khoảng cách mặc định cho Tab trên bàn phím 



d. Chọn loại Tab 

137. Để thêm một dấu ngắt đoạn trong Word ta dùng phím nào 

a. Shift + Enter 

b. Alt+Enter  

c. Enter 

d. Ctrl+Enter 

138. Trong MS Word 2016, tùy chọn nào sau đây của nhóm chức năng Paragraph của thẻ 

Home cho phép căn chỉnh khoảng cách giữa các dòng trong đoạn hiện tại: 

a. Before 

b. After 

c. Line spacing 

d. Alignment  

139. Trong MS Word 2016, Để thay màu chữ cho một văn bản ta thực hiện như sau: 

a. Vào Tab Home, Trong nhóm Font, Chọn biểu tượngText Hightlight Color 

b. Vào Tab Insert, Trong nhóm Font, Chọn biểu tượng Font Color 

c. Vào Tab Home, Trong nhóm Font, Chọn biểu tượng Font Color 

d. Vào Tab Insert, Trong nhóm Font, Chọn biểu tượng Font Color 

140. Trong MS Word 2016, Để sao chép một đoạn văn bản từ file văn bản này sang file 

văn bản khác ta thực hiện: 

a. Chọn đoạn văn bản cần sao chép, ấn phím ctrl+c, sau đó mở file văn bản đích, ấn 

ctrl+v 

b. Chọn đoạn văn bản cần di chuyển, ấn phím Ctrl+G, sau đó mở file văn bản đích, 

ấn ctrl+v 

c. Chọn đoạn văn bản cần di chuyển, sau đó mở file văn bản đích, ấn ctrl+v 

d. Chọn đoạn văn bản cần Copy, sau đó mở file văn bản đích, ấn ctrl+v 

141. Trong soạn thảo Microsoft word, tổ hợp phím Ctrl + H được sử dụng để làm gì? 

a. Mở chức năng tìm kiếm và thay thế văn bản 

b. Mở chức năng trợ giúp 

c. Mở hộp thoại Font 

d. Mở chức năng tạo AutoCorrect 

142. Trong soạn thảo Microsoft word, tổ hợp phím Ctrl + F được sử dụng để làm gì? 

a. Mở chức năng trợ giúp  

b. Mở chức năng thay thế  

c. Mở chức năng tạo AutoCorrect  



d. Mở chức năng tìm kiếm văn bản  

143. Word thuộc phần mềm 

a. Microsoft Office 

b. PhotoShop 

c. Media Player 

d. Vietkey 

144. MS Word là phần mềm dùng để 

a. Soạn thảo văn bản 

b. Chỉnh sửa ảnh 

c. Nghe nhạc 

d. Lướt web 

145. Để khởi động Powerpoint, ta thực hiện 

Cả A và C đều đúng 

A. Start \ All Program \ Microsoft Office \ Microsoft Powerpoint 

B. Start \ All Program \ Accessories \ Microsoft Powerpoint 

 C. Kích đúp chuột vào biểu tượng Microsoft Powerpoint 

146. Mỗi trang trình diễn trong PowerPoint được gọi là: 

a. Một Slide 

b. Một Document 

c. Một File 

d. Tất cả các câu trên đều sai 

147. Trong Powerpoint muốn chèn một đoạn âm thanh vào Slide, ta dùng lệnh hay tổ hợp 

phím nào sau đây 

a. Insert \Media\Audio 

b. Insert \Object 

c. Insert \Diagram 

d. Insert \ Comment 

148. Trong Powerpoint muốn thêm các Header và Footer vào các slide ta thực hiện 

a. View  \ Header and Footer 

b. Insert  \ Header and Footer 

c. View \ Notes Page 

d. Các câu trên đều sai 



149. Trong Powerpoint muốn đánh dấu hay số đầu đoạn, ta dùng lệnh nào sau đây 

a. Format \ Border and Shading 

b. Home\ Paragraph\Numbering 

c. Insert \ Bullets and Numbering 

d. Insert \ Slide Number 

150. Ngoài việc tạo hiệu ứng cho các đối tượng trên Slide ta có thể tạo hiệu ứng xuất hiện 

của từng Slide bằng lệnh 

a. Insert\ Transition 

b. Slide Show \ Action Button 

c. Slide Show \ Slide Transition 

d. Transitions\Transition to this slide 

151. Trong Powerpoint để bắt đầu trình diễn bản trình chiếu ta thực hiện ta thực hiện 

a. Slide Show + Setup Show 

b. View + Slide Master 

c. Nhấn F10 trên bàn phím 

d. Nhấn F5 trên bàn phím 

152. Trong Microsoft PowerPoint 2016, để tạo hiệu ứng xuất hiện của từng trang thuyết 

trình (slide), người ta thực hiện trong thanh công cụ 

a. Transition 

b. Animations 

c. Home 

d. View 

153. Trong Microsoft PowerPoint 2016, để lưu lại tập tin. Ppt đang mở, người ta thực 

hiện 

a. Vào File -> Save 

b. Vào File -> Close 

c. Vào Home -> Save 

d. Vào Home -> Close 

154. Để gõ tiêu đề, đánh số trang trong các slide, khai báo ngày tháng ..... ta thực lệnh 

nào sau dây? 

a. Chọn Insert ->chọn slide 

b. Chọn Insert -> chọn slide number 

c. Chọn view -> chọn slide number 

d. Chọn view -> chọn slide 



155. Để có gõ được công thức toán học trong PowerPoint ta thực hiện lệnh nào sau đây? 

a. Chọn Insert -> Chọn Chart-> Chọn Equation 

b. Chọn Insert -> Chọn Symbols-> Chọn Equation 

c. Chọn Insert -> Chọn Picture -> Chọn Equation 

d. Chọn Insert -> Chọn Movie -> Chọn Equation 

156. Để trình diễn một Slide trong PowerPoint, ta bấm 

a. Phím F5 

b. Phím F3 

c. Phím F1 

d. Phím F10 

157. Để khởi động PowerPoint, ta thực hiện 

Câu A và C đều đúng 

A. Start \ All Program \ Microsoft Office \ Microsoft Powerpoint 

B. Start \ All Program \ Accessories \ Microsoft Powerpoint 

C. Kích đúp chuột vào biểu tượng Microsoft Powerpoint 

158. Mỗi một trang trình diễn trong Powerpoint được gọi là 

a. Một Document 

b. Một File 

c. Tất cả các câu trên đều sai 

d. Một Slide 

159. Trong Powerpoint muốn đánh số cho từng Slide, ta dùng lệnh nào sau đây: 

a. Insert + Slide Number 

b. Insert + Bullets and Numbering 

c. Format + Bullets and Numbering 

d. Các câu trên đều sai 

160. Trong Powerpoint muốn thêm các Header và Footer vào các slide ta thực hiện 

a. View \ Header and Footer 

b. View \ Notes Page 

c. Insert \ Header and Footer 

d. Các câu trên đều sai 

161. Trong Powerpoint muốn đánh số đầu đoạn, ta dùng lệnh nào sau đây 

a. Format \ Border and Shading 



b. Home \ Numbering 

c. Insert \ Bullets and Numbering 

d. Insert \ Slide Number 

162. Để tạo hiệu ứng cho các đối tượng trong slide, thực hiện: 

a. Animations, sau đó chọn kiểu hiệu ứng mong muốn 

b. Slide Show \ Custom Shows, sau đó chọn kiểu hiệu ứng mong muốn 

c. Slide Show \ Slide Transition, sau đó chọn kiểu hiệu ứng mong muốn 

d. Tất cả các phương án trên đều sai 

163. Để thiết lập một Slide Master, ta thực hiện: 

a. File + Master + Slide Master 

b. View + Master  Views+ Handout 

c. View + Master Views + Slide Master 

d. MasterView + Master Views+ Notes Master 

164. Để thực hiện việc chèn bảng biểu vào slide ta phải 

a. Table \ Insert  

b. Insert \ Table 

c. TableTable \ Insert 

d. Format \ Table 

165.Để máy tính có thể làm việc được, hệ điều hành cần được nạp vào? 

a. Bộ nhớ ngoài 

b. RAM 

c. Chỉ nạp vào bộ nhớ trong khi chạy chương trình ứng dụng 

d. ROM 

 

 

 

 


